collapse

Welcome to VRTITTIES

A place for VR Porn Games, Oculus Rift Porn Games, Vive Porn Games, VR Porn Game Downloads & VR Sex Games.

Please feel free to discuss anything about Oculus Rift Porn Games, Vive Porn Games and VR Porn Games.

The answer to the anti spam question is facebook. If you have any issues registering then flick me an email or post as a guest. If you make an account you do not have to answer any anti spam questions after 10 posts.

You will need to sign up to the forum and make a number of posts before you can post links to other websites.

If you are ever looking at buying some VR Porn please use my affiliate links on the right sidebar.

Thanks,

VRTITTIES, New Zealand

Chelsearift@gmail.com


Author Topic: UE4 - Animations messed up (SOLVED)  (Read 4311 times)

Apoculust

  • VR Porn Fiend
  • ***
  • Posts: 38
UE4 - Animations messed up (SOLVED)
« on: April 27, 2015, 01:46:12 AM »
All right, UE4 starts to mess up again and I don't know what causes this. I can't find any information on the net, well I can find others that wonders like myself but no answers. Exporting to 3DS max/blender doesn't work, neither does FBX converter so I have no clue how to fix this tbh. This was in 4.6.1 since I'm trying to avoid this problem that started when 4.7 came out.



« Last Edit: April 27, 2015, 05:51:58 PM by Apoculust »

Will

  • Administrator
  • VR Porn Addict
  • *****
  • Posts: 318
    • Patreon VRTitties
Re: UE4 - Animations messed up
« Reply #1 on: April 27, 2015, 03:49:38 PM »
Can you just bring them in one at a time rather than both at the same time? It looks like the guy is using the chicks skeleton or something but if you brought it in by itself it would be sweet.

It looks hot btw!

Apoculust

  • VR Porn Fiend
  • ***
  • Posts: 38
Re: UE4 - Animations messed up
« Reply #2 on: April 27, 2015, 05:51:14 PM »
Can you just bring them in one at a time rather than both at the same time? It looks like the guy is using the chicks skeleton or something but if you brought it in by itself it would be sweet.

It looks hot btw!

I did import them one by one but I solved this. I didn't have "Use T0As Ref Pose" checked. Which has the description "Enable this feature to enable frame 0 as reference pose". Just a silly misstake I guess, or that it got unchecked without me knowing when 4.7 came out. Anyways thanks, because your reply made me try figuring this out again. :)

 

* Download VRtitties

* VRtitties Affiliate Links

* Forum Staff

Will admin Will
Administrator